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part 2

IV. Capturing video

You can capture video and audio to your computer by using Windows Movie Maker. To
begin capturing, a video capture device must be connected properly and detected on
your computer by Windows Movie Maker. Some audio and video capture devices and
sources that you can use include a digital video (DV) or analog camera or VCR, a Web
camera, a TV tuner card, or a microphone. You can capture content live or from video

tape.

When capturing video and audio in Windows Movie Maker, the Video Capture Wizard

proceeds as follows:

1. Select the capture devices you want to use. For more information about choosing

capture devices, see Choosing a video and audio capture device.

2. Specify where you want your captured audio and video file to be saved. For
more information about choosing a destination for your captured audio and video

file, see Choosing a saving destination.

3. Choose the video setting. For more information about choosing a video setting

for capturing video and audio, see Choosing a video setting.

4. If you are capturing audio and video from a video tape in a DV camera or DV
VCR, choose the method you want to use to capture video and audio. For more

information, see Choosing how to capture from a DV device.

5. Capture the video and audio. For more information, see Capturing video and

audio.
Note

e If you have a DV camera connected to an IEEE 1394 port, the camera must be

turned on for it to be detected by Windows Movie Maker.
To capture the entire video from a tape in a DV camera

1. Make sure your DV device is connected properly to an IEEE 1394 port, and then
set the camera mode to play recorded video (often labeled VTR or VCR on a DV

camera).
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2. On the File menu, click Capture Video.
_OI‘_

In the Movie Tasks pane, under Capture Video, click Capture from video

device.

3. On the Video Capture Device page, in Available devices, click the DV camera.

4. In the Enter a file name for your captured video box, enter a file name for
your captured video file. Then, in the Choose a place to save your captured
video box, select the location where you want your video to be saved or click
Browse to select a location.

5. On the Video Setting page, choose the video setting you want to use for
capturing video and audio.

6. On the Capture Method page, click Capture the entire tape automatically.

The tape in the DV camera rewinds. Capturing begins automatically and ends

when the video tape ends.

7. Select any of the following commands:
e To separate the video into smaller clips, select the Create clips when
wizard finishes check box.
e To stop capturing before the end of the video tape, click Stop Capture,
and then click Yes in the resulting dialog box to save the video that has
been captured.

8. To close the Video Capture Wizard, click Finish.

The captured content is imported into a new collection with the same name as

the specified video file.
To capture parts of video from a tape in a DV camera

1. Make sure your DV device is connected properly to an IEEE 1394 port, and then
set the camera mode to play recorded video (often labeled VTR or VCR on a DV
camera).

2. On the File menu, click Capture Video.
_Or_

In the Movie Tasks pane, under Capture Video, click Capture from video

device.
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3. On the Video Capture Device page, in Available devices, click the DV camera.

4. In the Enter a file name for your captured video box, enter a file name for
your captured video file. Then, in the Choose a place to save your captured
video box, select the location where you want your video to be saved or click
Browse to select a location.

5. On the Video Setting page, select the video setting you want to use for capturing
video and audio.

6. On the Capture Method page, click Capture parts of the tape manually.

7. To separate the video into smaller clips, select the Create clips when wizard
finishes check box.

8. To prevent audio from playing over your speakers while capturing video, select
the Mute speakers check box.

9. To automatically stop capturing after a time period has elapsed, select the
Capture time limit check box, and then type or select the length of time you
want to capture. Time is displayed in the form of hours:minutes(h:mm).

10. Locate the video and audio you want to capture from your tape by using either
the controls on your DV camera or VCR or the DV camera controls in the
wizard.

11. To begin capturing video, click Start Capture.
The tape plays automatically and capturing begins.

12. Do one of the following:
e When the tape reaches the point at which you want to stop capturing,
click Stop Capture.
e If you have selected the Capture time limit check box, wait for the
specified amount of time for video to be captured.
13. Repeat steps 10 through 12 for each part of the video tape you want to capture.
14. When you have finished capturing, click Finish to close the Video Capture
Wizard.

The captured content is imported into a new collection with the same name as

the specified video file.
To capture video from tape in an analog camera or VCR

1. Make sure your analog camera or VCR is connected properly to your computer,
and then set the camera mode to play recorded video (often labeled VTR or VCR
on an analog camera).

2. On the File menu, click Capture Video.
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—Or-

In the Movie Tasks pane, under Capture Video, click Capture from video

device.

3. On the Video Capture Device page, do the following:

e In Available devices, click the analog device you want to use to capture
video, and then, in the Video input source list, click the input line you
want to use.

e If you want to adjust and configure the video capture device settings,
click Configure.

e In the Audio device list, click the audio capture device you want to use,
and then, in Audio input source, click the input line you want to use.

e To adjust the volume of your captured audio, move the Input level slider
to the level you want to use.

4. In the Enter a file name for your captured video box, enter a file name for
your captured video file. Then, in the Choose a place to save your captured
video box, select the location where you want your video to be saved or click
Browse to select a location.

5. On the Video Setting page, select the video setting you want to use for capturing
video and audio.

6. To separate the video into smaller clips, select the Create clips when wizard
finishes check box.

7. To prevent audio from playing over your speakers while capturing video, select
the Mute speakers check box.

8. To automatically stop capturing after a time period has elapsed, select the
Capture time limit check box, and then type or select the length of time you
want to capture. Time is displayed in the form of hours:minutes(h:mm).

9. Using the controls on your analog camera or VCR, locate the video and audio
you want to capture from your tape.

10. To begin capturing, click Start Capture, and then press the Play button on your
analog camera or VCR.

11. Do one of the following:

e When the tape reaches the point at which you want to stop capturing,
click Stop Capture, and then press the Stop button on your analog
camera or VCR.

e If you have selected the Capture time limit check box, wait for the
specified amount of time for video to be captured, and then press the Stop

button on your analog camera or VCR.

Budi Setyono Membuat Movie Dengan Windows Movie Maker, 17/79



12. Repeat steps 9 through 11 for each part of the video tape you want to capture.
13. When you have finished capturing, click Finish to close the Video Capture
Wizard.

The captured content is imported into a new collection with the same name as

the specified video file.
To capture live video

1. Make sure the capture device is connected properly. If you are using a DV or
analog camera, set the mode on your camera to capture live video and audio
(often labeled Camera).

2. On the File menu, click Capture Video.
_Or_

In the Movie Tasks pane, under Capture Video, click Capture from video

device.

3. On the Video Capture Device page, do the following:

e In Available devices, click the analog device you want to use to capture
video, and then, in the Video input source list, click the input line you
want to use.

e If you want to adjust and configure the video capture device settings,
click Configure.

e In the Audio device list, click the audio capture device you want to use,
and then, in Audio input source, click the input line that you want to
use.

e To adjust the volume of your captured audio, move the Input level slider
to the level you want to use.

4. In the Enter a file name for your captured video box, enter a file name for
your captured video file. Then, in the Choose a place to save your captured
video box, select the location where you want your video to be saved or click
Browse to select a location.

5. On the Video Setting page, select the video setting you want to use for capturing
video and audio.

6. To separate the video into smaller clips after the wizard completes and the video
is captured, select the Create clips when wizard finishes check box.

7. To prevent audio from playing over your speakers while capturing video, select

the Mute speakers check box.
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8. To automatically stop capturing after a time period has elapsed, select the
Capture time limit check box, and then type or select the length of time you
want to capture. Time is displayed in the form of hours:minutes(h:mm).

9. To begin capturing, click Start Capture.

10. Do one of the following:

e To stop capturing, click Stop Capture.
e If you have selected the Capture time limit check box, wait for the
specified amount of time for video to be captured.

11. Repeat steps 9 and 10 to capture another segment of live video.

12. Click Finish to close the Video Capture Wizard.

The captured content is imported into a new collection.

Note

e If you are using a DV camera that is connected to an IEEE 1394 port to capture

live video, the audio and video input sources do not appear.

Budi Setyono Membuat Movie Dengan Windows Movie Maker, 19/79



Choosing a video and audio capture

device

This page of the Video Capture Wizard lets you choose the video and audio devices you

want to use for capturing video and audio.
The following options appear on this page.
Available devices

Lists the available capture devices you can use for capturing video. If you only have one

video capture device attached to your computer, that device is the only one listed.

For many video capture devices, the name of the device is listed according to the
hardware manufacturer’s name and device name. For example, when capturing video
from an analog camera attached to an analog capture card on your computer, you would

choose the analog capture card as the capture device for this option.

Video input source

Lists the available input connection lines based on the number of lines available for the
selected video capture device For example, if an analog capture device has multiple
input connections, such as an S-video connection and a composite video connection, you
need to choose which input connection line to use for capturing video. If only one input
line can be used for capturing by the device, that line is selected and this option does not

appear.

This option is not available for a DV camera connected to an IEEE 1394 port.

Configure

Click to change the configuration of the selected video capture device. The resulting
dialog box depends on the specific capture device you are using. For more information
about the options available in the resulting Configure Video Capture Device dialog

box, see Understanding the Configure Video Capture Device dialog box.

This option is not available for a DV camera connected to an IEEE 1394 port.

Audio device
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Lists the available audio capture devices you can use for capturing audio. If you have
only one audio capture device, such as your default sound card, that device is selected

automatically.
This option is available only for analog devices.
Audio input source

Lists the available connection input lines based on the number of input connections
available for the selected audio device. For example, if you have a microphone attached
to the microphone line input of your computer, you would choose Microphone as the

audio input source.

This option is available only for analog devices with multiple line inputs.
Input level

Adjusts the volume of the captured audio.

When choosing the capturing level, select an input level toward the upper part of the
meter without entering the red-colored area, which is marked by the second line from
the top. If the capturing level is set too low, the captured audio may be too low to be
heard. Conversely, if the capturing level is set too high, the captured audio may be too

loud and distorted.

For some devices, such as a DV camera connected to an IEEE 1394 port, the capturing

volume cannot be adjusted by dragging the audio level slider.
Note

e This page of the Video Capture Wizard does not appear when a single DV
device connected to an IEEE 1394 port is the only video capture device found on

the computer.
To change the capturing device
1. On the File menu, click Capture Video.
—or-

In the Movie Tasks pane, under Capture Video, click Capture from video

device.
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2. On the Video Capture Device page, in the Available devices list, click the

video capture device you want to use for capturing video.

The available choices depend on the video capture devices that are connected to

your computer.

3. In the Audio device list, click the audio capture device you want to use for

capturing audio.

The available choices depend on the audio capture devices that are connected to

your computer.

4. In the Audio input source list, click the input line that your audio capture device

is connected to on your computer.
If your audio capture device has only one input line, this setting is not available.

5. To adjust the audio capturing level, do one of the following:
e To reduce the volume, move the Input level slider down.
e To increase the volume, move the Input level slider up.
6. To specify the settings for your video capture device, click Configure, and then
configure the video capture device settings you want to change.
7. In the Video input source list, select the input line that your video capture

device is connected to on your computer.
If your capture device has only one line, this setting is not available.

8. Complete the remaining pages in the wizard.

Understanding the Configure Video

Capture Device dialog box

The Configure Video Capture Device dialog box lets you control capture device and
video settings. The settings that are available in this dialog box depend on the specific

capture devices that are installed on your computer.
The following options appear in this dialog box.

Camera Settings
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Click to open a properties dialog box that enables you to change camera settings. The
resulting dialog box depends on the manufacturer of your capture device and the
accompanying software. Typically, you can control camera settings such as color,

brightness, and contrast of the video.
Video Settings

Click to open a properties dialog box that enables you to change video settings. The
resulting dialog box depends on the manufacturer of your capture device and the
accompanying software. Typically, you can control video settings such as the display

size and compression settings for your video.
TV Tuner

Click to open a properties dialog box that enables you to change the settings of a TV
tuner card, if one is installed on your computer. The resulting dialog box depends on the
manufacturer of the TV tuner card and the accompanying software. Typically, you can

change the channel and the video format.
Note

e The Configure Video Capture Device dialog box only appears if your video
capture device uses Windows Driver Models (WDM) drivers. If your capture
device uses Video for Windows (VFW) software drivers, a dialog box specific to
the selected device appears, and this dialog box lets you adjust different video
settings. For more information about what type of software drivers your specific

device uses, see the manual that came with your video capture device.
To change camera settings
1. On the File menu, click Capture Video.
—or-

In the Movie Tasks pane, under Capture Video, click Capture from video

device.

2. On the Video Capture Device page, in the Available devices list, click the
video capture device you want to use for capturing video, and then click

Configure.
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The available choices depend on the video capture devices that are connected to

your computer.
3. In the Configure Video Capture Device dialog box, click Camera Settings.

In the resulting dialog box, make any necessary changes for the camera settings,

such as the color, brightness, and contrast, and then close the dialog box.

The specific changes you can make depend on the accompanying software

installed with the capture device.

4. In the Configure Video Capture Device dialog box, click Close, and then

complete the remaining pages in the wizard.
To change video settings
1. On the File menu, click Capture Video.
—or-

In the Movie Tasks pane, under Capture Video, click Capture from video

device.

2. On the Video Capture Device page, in the Available devices list, click the
video capture device you want to use for capturing video, and then click

Configure.

The available choices depend on the video capture devices that are connected to

your computer.

3. In the Configure Video Capture Device dialog box, click Video Settings.
4. In the resulting dialog box, make any necessary changes to the video settings
such as the compression rate and display size of your video, and then close the

dialog box.

The specific changes you can make depend on the accompanying software

installed with your capture device.

5. In the Configure Video Capture Device dialog box, click Close, and then

complete the remaining pages in the wizard.
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To change the settings for a TV tuner
1. On the File menu, click Capture Video.
_OI‘_

In the Movie Tasks pane, under Capture Video, click Capture from video

device.

2. On the Video Capture Device page, in the Available devices list, click the
video capture device you want to use for capturing video, and then click

Configure.

The available choices depend on the video capture devices that are connected to

your computer.

3. In the Configure Video Capture Device dialog box, click TV Tuner.
4. In the resulting dialog box, make any necessary changes to the TV tuner settings

such as the current channel and video format, and then close the dialog box.

The specific changes you can make depend on the accompanying software

installed with your capture device.

5. In the Configure Video Capture Device dialog box, click Close, and then

complete the remaining pages in the wizard.

Choosing a saving destination

This page of the Video Capture Wizard provides information about where your captured

video file will be stored on your computer.
The following options appear on this page.
Enter a file name for your captured video

Provides a space for you to enter a file name for the captured video file. After

completing the wizard, you can add this file to the storyboard/timeline and then edit it.

The file name cannot be longer than 64 characters and cannot include the following

characters: \/: * 7" <> |

Choose a place to save your captured video
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Specifies the location to which your captured video will be saved.
Browse

Click to select the location to which your captured video will be saved.
Note

e For performance reasons, the captured video file cannot be saved to a network
location. The location to which your captured video will be saved must be a

location on your computer hard disk.

Choosing a video setting

This page of the Video Capture Wizard lets you choose what settings you want to use
when capturing video and audio. The video setting you choose determines the quality
and file size of the captured video file. Video display size and video bit rate increase
with higher video settings, and so does the file size. Consider file size along with the

main purpose for your captured video when choosing the video setting.

For more information about issues to consider when capturing video and audio, see

Understanding video settings.

The following is a listing of the options displayed on this page of the Video Capture
Wizard.

Best quality for playback on my computer (recommended)

Specifies that you want to capture video at the recommended video setting. This video
setting encodes the captured video at a higher quality setting. The specific capture
profile that is detected and used by Windows Movie Maker for this video setting
depends on the selected capture device and the audio and video it can output to the

computer, as well as the processor speed of your computer.

This setting is well-suited for a majority of the video you capture in Windows Movie
Maker and plan to edit in Windows Movie Maker, and then plan to save to your
computer, to a recordable CD, as an attachment to an e-mail message, or to the Web

using the Save Movie Wizard.

Show more choices
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Click to see additional video settings. Therefore, if you do not choose to use the Best
quality for playback on my computer (recommended) video setting, you can choose

from a listing of other capture options.

Digital device format (DV-AVI)

Specifies that your captured video will be saved as DV-AVI file with an .avi file name
extension. This capture option is only available if you are capturing from a DV device,
such as a DV camera or DV VCR. This video setting is designed to be used if you want
to edit the captured video on your computer and then later save it back to a tape in a DV
camera or VCR using the Save Movie Wizard. The quality of the original video is
retained when you choose this setting, so the movies you record retain their original

video quality when recorded back to DV tape.

However, video files saved with this setting can be quite large. For example, each
minute of video saved at this setting can consume as much as 178 MB of disk space.
Therefore, verify that there is enough available disk space on your hard disk to

accommodate the amount of video you want to capture.

Other settings

Provides a list of additional video settings you can choose to capture for your captured
video. When choosing a setting from this list, consider how you plan to ultimately use
and share the video in your final saved movies. This list ranges from settings suited for

video on a Pocket PC to video for local playback.

Setting details

Displays additional information about the video captured at the current setting. The

following details are provided:

File type. The type of file the captured video is saved as on your computer. Possible file

types include Windows Media Video (WMYV) or Audio-Video Interleaved (AVI).

Bit rate. The total bit rate of the captured video and audio. Typically, a higher bit rate
will result in higher-quality video with smoother motion. However, as the bit rate

increases, so does the size of the captured video file.

Display size. The dimensions of the captured video picture, in pixels. The first number
indicates the width of the video, while the second number indicates the height of the

video.
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Frames per second. The number of frames that are displayed per second in the captured
video. Typically, a higher number or frames per second will make the motion of objects

or persons in your video appear smoother.

Video format. The video standard for the saved movie file. The two possible formats
are NTSC and PAL. The specific video format depends on the selected video capture
device and the video format it uses. This value is displayed when capturing video as a

DV-AVI video file.
Video file size

Provides the estimated file size of the saved movie and disk space available to store the
captured video file. The estimated amount of disk space consumed by one minute of
video is displayed in this area for many video settings. For other video settings that are
based on the quality of the captured video and audio, such as the recommended setting,

a file size estimate is not available.

Choosing how to capture from a DV

device

This page of the Video Capture Wizard lets you choose how you want to capture video

from tape in your DV camera or other DV device.
The following options appear on this page.
Capture the entire tape automatically

Specifies that you want to automatically capture the entire video tape. When you select
this capture method, the tape in the DV device is automatically rewound to the

beginning and capturing begins automatically.
Select this option if you want to capture the entire video tape to your computer.
Capture parts of the tape manually

Specifies that you want to manually select which scenes to capture from the video tape.
Select this option if you plan to start and stop capturing multiple times to capture

different parts of the video tape.

Note
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o This page is only displayed if a DV camera is selected as the capture device, and

the camera is in VCR mode (to play back video tape).

Capturing automatically from a DV

device

This page of the Video Capture Wizard appears when you choose to capture video from
a tape in a DV camera or other DV device. On this page, Windows Movie Maker does

the following steps automatically.

1. Rewinds the tape.
2. Captures the video.

3. Creates and saves the captured video file.

You are alerted to which step in the process Windows Movie Maker is performing.
After capturing ends, whether you stop it manually or it ends automatically, the video is
imported into a new collection and you can then add the captured video to the

storyboard/timeline and begin making your movie.

When you choose to capture the entire tape automatically, the following options and

information appear on this page.
Create clips when wizard finishes

Specifies whether the captured video is separated into clips when it is saved and
imported into Windows Movie Maker. Creating clips separates captured video into
manageable sizes. When capturing video from a tape in a DV camera, clips are created
based on time stamp information set by the DV camera when the video is originally

recorded.

If you don’t choose to create clips, the video appears as one large clip in Windows

Movie Maker when you finish capturing.
Captured video

Displays the amount of time elapsed for the current capture in the form of
hours:minutes:seconds (h:mm:ss) by default. Timing starts when capturing begins and
stops when capturing ends (whether you stop it manually or it ends automatically when

the tape reaches the end).
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Size of video file

Displays the file size, in kilobytes (KB), as the video is captured. If you have time or
space restrictions for your captured content and your final movie, you can use the timing

information in Captured video.
Estimated disk space available

Displays the estimated amount of disk space that is available (in gigabytes (GB) or

megabytes (MB)) for capturing video with audio at the currently selected video setting.
Stop Capture

Click to end capturing audio and video to your computer. Clicking this button lets you
stop capturing manually, before the end of the video tape. This is helpful if you decide
(during the capture process) that you want to capture only a part of the tape rather than

the entire tape.

Choosing how to capture from a DV

device

This page of the Video Capture Wizard lets you choose how you want to capture video

from tape in your DV camera or other DV device.
The following options appear on this page.
Capture the entire tape automatically

Specifies that you want to automatically capture the entire video tape. When you select
this capture method, the tape in the DV device is automatically rewound to the

beginning and capturing begins automatically.
Select this option if you want to capture the entire video tape to your computer.
Capture parts of the tape manually

Specifies that you want to manually select which scenes to capture from the video tape.
Select this option if you plan to start and stop capturing multiple times to capture

different parts of the video tape.

Note
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o This page is only displayed if a DV camera is selected as the capture device, and

the camera is in VCR mode (to play back video tape).

Capturing automatically from a DV

device

This page of the Video Capture Wizard appears when you choose to capture video from
a tape in a DV camera or other DV device. On this page, Windows Movie Maker does

the following steps automatically.

1. Rewinds the tape.
2. Captures the video.

3. Creates and saves the captured video file.

You are alerted to which step in the process Windows Movie Maker is performing.
After capturing ends, whether you stop it manually or it ends automatically, the video is
imported into a new collection and you can then add the captured video to the

storyboard/timeline and begin making your movie.

When you choose to capture the entire tape automatically, the following options and

information appear on this page.
Create clips when wizard finishes

Specifies whether the captured video is separated into clips when it is saved and
imported into Windows Movie Maker. Creating clips separates captured video into
manageable sizes. When capturing video from a tape in a DV camera, clips are created
based on time stamp information set by the DV camera when the video is originally

recorded.

If you don’t choose to create clips, the video appears as one large clip in Windows

Movie Maker when you finish capturing.
Captured video

Displays the amount of time elapsed for the current capture in the form of
hours:minutes:seconds (h:mm:ss) by default. Timing starts when capturing begins and
stops when capturing ends (whether you stop it manually or it ends automatically when

the tape reaches the end).
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Size of video file

Displays the file size, in kilobytes (KB), as the video is captured. If you have time or
space restrictions for your captured content and your final movie, you can use the timing

information in Captured video.
Estimated disk space available

Displays the estimated amount of disk space that is available (in gigabytes (GB) or

megabytes (MB)) for capturing video with audio at the currently selected video setting.
Stop Capture

Click to end capturing audio and video to your computer. Clicking this button lets you
stop capturing manually, before the end of the video tape. This is helpful if you decide
(during the capture process) that you want to capture only a part of the tape rather than

the entire tape.

Capturing video and audio

This page of the Video Capture Wizard displays when you are capturing content live or

from tape and lets you choose options for the content you are capturing.

You can choose to start and stop capturing individual parts of video manually. For
example, you might want to capture only certain parts of a video tape. In this situation,
you can capture a part of the tape, stop capturing, locate the next part you want to
capture, and then begin capturing again. This reduces the amount of unnecessary video
that is captured to your computer. Regardless of the number of times you start and stop
capturing video, the captured video is saved as one video file in the location specified on

the Captured Video File page of the wizard.

The following options and information appear on this page.
Start Capture

Click to begin capturing audio and video to your computer.
Stop Capture

Click to end capturing audio and video to your computer.

Video captured
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Displays the amount of time elapsed for the current capture in the form of
hours:minutes:seconds (h:mm:ss) by default. Timing starts when capturing begins and

stops when capturing ends.

Size of video file

Displays the file size, in kilobytes (KB), as the video is being captured. If you have time
or space restrictions for your captured content and your final movie, you can use the

timing information in Video captured.

Estimated disk space available

Displays the estimated amount of disk space that is available (in gigabytes (GB) or

megabytes (MB)) for capturing video with audio at the currently selected video setting.

Create clips when wizard finishes

Specifies whether the captured video is divided into clips when it is saved and imported
into Windows Movie Maker. Creating clips separates captured video into manageable
sizes. How clips are created is determined by the video capture device your video is
captured from. For example, if you are capturing from a DV device, a clips are created
based on time stamp information set by the DV camera when the video is originally
recorded. However, if you are capturing from an analog device, such an analog camera
or Web camera, a clip is created when there is a substantial change in one frame of the

video compared to the next frame.

If you don’t choose to create clips, the video appears as one large clip when you finish

capturing.

Mute speakers

Specifies that you want to mute the speakers and all audio output lines that are
connected to the audio card on your computer. Muting the speakers prevents audio from
being played back on the speakers, which can distract from the video and audio you are

capturing.

If you clear this check box, audio such as any background music or other sounds from
your computer that are played back over your speakers may be heard and captured if

you are capturing live content.
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Capture time limit

Specifies whether there is a capturing time limit. If this box is selected, capturing stops
automatically when the specified time limit elapses. If this check box is cleared, you
must stop capturing manually. You should then monitor the capturing so you can stop
capturing at the time you want if you don’t select a maximum capture time. Time is

displayed in the form of hours:minutes(h:mm).

For each video segment you capture for which the time limit expires, the time displayed

for Video captured is reset.

Digital video cameras controls (DV only)

Provides buttons to control your DV camera from your computer. You can click the DV
controls to play, pause, stop, rewind, fast-forward, or to move forward or backward by
individual frames. You can use these controls when your DV camera or DV VCR is
connected to an IEEE 1394 port, and the DV camera or VCR is in the playback position

to capture taped video and audio to your computer.

Note

e  When capturing video from a DV camera, verify that the camera is in either
VCR or Camera mode. Capturing video or pictures while the camera is in a
mode to take still pictures is not supported.

e When recording in Windows Movie Maker, the limit on the size of an individual
captured file depends on the amount of hard disk space you have available and
the file system format you are using. The file size limits for the different file

system formats are shown in the following table.

File system format File size limit

NTFS Unlimited
FAT32 4 gigabytes (GB)
FATI16 2GB

Using the DV controls

You can use the digital video controls in Windows Movie Maker to control your DV

camera or DV VCR from your computer. These controls are like the controls on your
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VCR or camera. These controls are available when your DV device is connected to an
IEEE 1394 port, and it is set to the playback position (often labeled VCR or VIR on a

DV camera).

These controls are available only when a DV device is connected to an IEEE 1394 port

and detected by Windows Movie Maker.

The following controls appear in the DV camera controls area.

Play

Click to play the tape in your DV camera or VCR at normal speed.

Pause

Click to pause playback of the tape in your DV camera or VCR at the current point.

Stop

Click to stop playing the tape in your DV camera or VCR.

Rewind

Click to rewind the tape in your DV camera or VCR to the point you want to begin

playing it again.

Previous frame

Click to go to the previous frame of the tape in your DV camera or VCR.

Next frame

Click to go to the next frame of the tape in your DV camera or VCR.

Fast forward

Click to fast-forward the tape in your DV camera or VCR to the point you want to begin

playing it again.

Tape position

Specifies the current position of the tape based on the time code of the tape. This lets

you see what part of the tape is being played back or captured (if you have started
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capturing). The tape position is displayed in the form of hours: minutes:seconds:frames

(h:mm:ss:ff).
Troubleshooting capturing video

This section covers the following issues that may occur when capturing video.
Previewed and captured video is distorted

The video in the preview monitor and the captured video appear distorted. This can
occur if the tape in your DV camera contains video that switches between the PAL and
NTSC video formats. When the video format switches, the video preview and captured

video appear distorted.
To fix this issue, do the following:

1. Start the Video Capture Wizard and capture the video in the tape up to the point
where the video becomes distorted.

2. Stop capturing in the Video Capture Wizard and complete the wizard. The
content on the video tape captured up to that point will appear in the captured
video file.

3. Using the controls on the DV camera, cue the tape to the point where the video
becomes distorted, and then stop the camera. This should be the approximate
point where the video switches from one video format (PAL or NTSC) to the
other on the tape.

4. Start and continue the Video Capture Wizard, and then capture the remaining
video on the tape.

5. Complete the wizard.
Captured video file exceeds the FAT32 4-gigabyte file size limit

The video file created when you capture video exceeds the 4-gigabyte (GB) file size
limit supported by the FAT32 file system. This message occurs if you are capturing
video at a higher quality setting on a volume or partition that is using the FAT32 file
system. The file system is used by MS-DOS and other Windows-based operating system

to organize and manage files.
To fix this problem, do one or more of the following:

e Reduce the amount of video you capture in Windows Movie Maker.
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e Choose a lower video setting for your video.

e If your computer hard disk has multiple partitions, and one is formatted using the
NTES file system, go back in the Video Capture Wizard, and then save your
video to that partition.

e Convert your file system to use the NTFS file system, which does not have a file

size limit.
To fix this issue, do the following:

1. Save your current project in Windows Movie Maker and then close Windows
Movie Maker.

2. Close any open applications.

3. Convert your file system to use the NTES file system. For more information
about converting a volume to use NTFES, see the topic "To convert a volume to

NTEFS from the command prompt" in Windows Help and Support.
DV device is not responding

The DV video device is not responding and video cannot be captured successfully. This
issue may occur if the DV device cannot be contacted successfully by Windows Movie

Maker.
To fix this issue, do one or more of the following:

e Turn off the DV camera for a few seconds and then power the camera on again.
e If you chose the Capture the entire tape automatically option on the Capture
Method page of the wizard, do the following:
1. Click Back in the Video Capture Wizard to go to the Capture Method
page.
2. Choose Capture parts of the tape manually, and then continue in the
wizard.
3. Using the transport controls on your DV camera, locate the video on the

tape that you want to capture, and then capture the video manually.

Taking pictures

You might want to take a picture of a frame of captured or imported video in Windows
Movie Maker. This lets you capture an individual frame from the video, and then use the
resulting picture in your movie. Taking a picture of a video frame lets you utilize the

existing captured or imported video in other ways in your movie.
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The display size of the captured picture depends on where you took the picture of the
video in Windows Movie Maker. If you take a picture of a frame of video displayed in
the monitor from the Contents pane, the display size of the picture matches the display
size of the original source video file. For example, if the original video file displays at
640x480 pixels, the resulting picture you take also displays at 640x480 pixels. However,
if you take a still picture of a frame of video from a video clip on the
storyboard/timeline, the dimensions of the picture are 320x240 pixels. Pictures you
capture in Windows Movie Maker are saved as JPEG files, with a .jpg file name

extension.
Note

e If you take a picture is from video in the Contents pane that displays at a size
larger than 800x600 pixels, the picture is reduced to 800x600 pixels in Windows
Movie Maker. However, the original source picture file is captured at the

original display size of the video.
To take a picture from video in the monitor

1. In the Contents pane or on the storyboard/timeline, select the video clip you want
to take a picture from.
2. Do one of the following:
¢ On the monitor, move the playback indicator on the seek bar to the frame

of the video that you want to capture as a picture.
_OI‘_

e On the Play menu, click Play Storyboard or Play Timeline, depending
on the view you are working in, and then pause playback at the frame of
video you want to capture as a picture.

3. On the Tools menu, click Take Picture from Preview.
_Or_
On the monitor, click the Take Picture button.

4. In the File name box, enter a name for the picture file, and then click Save.
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V. Importing existing digital media files

You can import existing digital media files that are supported by Windows Movie
Maker to use for your project. The files you can import might be stored on and imported
from your hard disk on your computer, a shared network location, a CD, or on
removable media. When importing files in Windows Movie Maker, you can import one

file or multiple files at one time.

A source file you import remains in the same location from which it was imported.
Windows Movie Maker does not store an actual copy of the source file; instead, a clip
that refers to the original source file is created and appears in the Contents pane. After
you import files into your project, don’t move, rename, or delete the original source
files. If you add a clip to a project after the corresponding source file has been moved or
renamed, Windows Movie Maker attempts to automatically locate the original source
file. If the source file is deleted, it must be placed on your computer, or on a location

your computer can access, again.

After you upgrade to this release of Windows Movie Maker, your collections file, which
stores information about your collections and the clips contained within your collections
in Windows Movie Maker, from a previous release of Windows Movie Maker is
imported and upgraded automatically when you first start this version of Windows
Movie Maker. You can then continue using your collections and content in this version
of Windows Movie Maker. Therefore, if you have used previous versions of Windows
Movie Maker, you can use the content you have already imported without needing to re-
import the digital media files. You can import the collections file automatically at a later
time if you cancelled importing and upgrading your collections file automatically when

Windows Movie Maker was first started.
Note

e Digital media files that have been protected using digital rights management

cannot be imported into Windows Movie Maker.
To import existing digital media files
1. On the File menu, click Import into Collections.

—Or-
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Note

Do one of the following, depending on what type of digital media file you want

to import:

e In the Movie Tasks pane, under Capture Video, click Import video.
e In the Movie Tasks pane, under Capture Video, click Import pictures.
e In the Movie Tasks pane, under Capture Video, click Import audio or
music.
In File name, enter the path and file name of the file you want to import, and
then click Import.
If you want selected video files to be separated into smaller clips, select the

Create clips for video files check box.

You can import several files at one time. For consecutive files, click the first file
in the list, press and hold down the SHIFT key, and then click the last file in the
list. For files that are not consecutive, press and hold down the CTRL key, and

then click each file that you want to import.

To import a Windows Movie Maker collections file

Note

On the File menu, click Import into Collections.
In the Files of type box, select Windows Movie Maker 1.x Collection Files.
In File name, enter the path and file name of the collections file you want to

import, and then click Import.

The collections file is named Windows Movie Maker.col and is located on your
hard disk in \Documents and Settings\UserAccountName\Application
Data\Microsoft\Movie Maker. For example, if Windows is installed on drive C:,
and your account name is John, your collections file would be located in

C:\Documents and Settings\John\Application Data\Microsoft\Movie Maker.

You might have a backup copy of your collections file on your computer, which
has a .bak file name extension. You can also choose to import this file. By
default, your collections file from a previous release of Windows Movie Maker
is imported automatically the first time you start this version of Windows Movie

Maker.
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Importing video files and clip detection

You can choose to have the video file separated into smaller, more manageable clips

when you import video files into Windows Movie Maker. Clips are created through a

process called "clip detection." When you import video files and select the Create clips

for video files check box in the Import File dialog box, clips are created based on the

type of video file or files you choose to import.

Clips are created as follows, for the different video file formats.

Windows Media Format video files. If you import a Windows Media video file
with an .asf or .wmv file name extension, a clip is created for each marker that is
in the original file. The markers help to divide the file into manageable sizes.

Markers may have been inserted into the original Windows Media file to

describe a specific portion or event within the video. If the original Windows
Media file contains no markers or only one marker, a clip is created when there
is a substantial change in one frame of the video compared to the next frame.
The minimum duration of a clip is one second.

Other video file formats. If you import a video file that is not a Windows
Media file, such as a video file with a .mpeg file name extension, a clip is
created when there is a substantial change in one frame of the video compared to
the next frame.

DV-AVI files. If you import an AVI file that contains video captured from a DV
camera, and time stamp information was added to that file, clips are created

based on the time stamp information in the file.

If the Create clips for video files check box is not selected when you import a video

file, the video file is imported and appears as one whole clip in Windows Movie Maker.

You can later run clip creation after the video file is imported into Windows Movie

Maker to separate the clip into smaller clips.

When importing video files, you can choose the following option:

Create clips for video files

Specifies whether video files are separated into smaller clips when imported. If this

option is selected, the video file is separated into smaller video clips through clip

detection. If this option is not selected, the video file is imported as a single video clip.
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VI. Saving a project

Saving your project lets you keep your current work, and then later open the file in
Windows Movie Maker to make further changes. You can continue editing your project
from where you left off when you last saved the project. When you save a project, the
arrangement of clips added to the storyboard/timeline, as well as any video transitions,

video effects, titles, credits, and any other edits you made are retained.
A Windows Movie Maker project file is saved with a .mswmm file name extension.

You can also save an existing Windows Movie Maker project file with a new name.
This enables you to use the saved project as the basis for other new projects. For
example, if your current project contains a short introduction to a movie, you can save
the existing project with a new name and then continue editing. When you wanted to
create a new movie that includes the same short introduction, you can then open the
original project file that contains only the introduction, and then make additional edits

without needing to re-create the introduction of your movie.
To save a project

1. On the File menu, click Save Project.

2. In the File name box, type the file name, and then click Save.
To save a project with a new name

1. On the File menu, click Save Project As.

2. In the File name box, type the new file name, and then click Save.
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VII. Previewing projects and clips

As you work on a project, you can preview the project periodically in the monitor to
check your editing. Or, if you want to preview individual clips, you can use the Contents
pane to ensure you captured the content you want to use in your movies. Use the

playback buttons to move from frame to frame or from clip to clip.
Note

e  When you preview your project in Windows Movie Maker with the monitor set
to display at 640x480 pixels, the video will not appear optimally. However, the
video in the final saved movie plays back and is displayed at a higher quality

level.
To preview a project

1. Add one or more clips to the storyboard/timeline.

2. On the Play menu, click Rewind Storyboard or Rewind Timeline to go to the
beginning of the project.

3. On the Play menu, click Play Storyboard or Play Timeline.

To preview a clip

1. In the Contents pane, click the clip you want to preview.

2. On the Play menu, click Play Clip.
Note

e To preview a picture, click the picture in the Contents pane.
To pause or stop previewing a project

e As video, audio, a video effect, or video transition is playing in the monitor, on

the Play menu, click Pause Clip or Stop.
To play video in full-screen mode

1. Select video on the storyboard/timeline or in the Contents pane.

2. On the View menu, click Full Screen.
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To change the preview monitor size

1. Select video on the storyboard/timeline or in the Contents pane.
2. Do one of the following, depending on the preview monitor size you want to
choose:
e To preview the video at 320x240 pixels, on the View menu, point to
Preview Monitor Size, and then click Small (320x240).
e To preview the video at 640x480 pixels, on the View menu, point to

Preview Monitor Size, and then click Large (640x480).

This option is available when there is enough available space to resize the monitor

without resizing the storyboard/timeline.
To jump to a frame

e As video is either playing or paused in the monitor, on the Play menu, click

Previous Frame or Next Frame.
To jump to a clip in a project

1. Open a project.
2. Click a clip in the storyboard/timeline.
3. Do one of the following:
e On the Play menu, click Back to view the previous clip in your project.

e On the Play menu, click Forward to view the next clip in your project.
Displaying clip properties

You can view the properties for the clips you import or capture in Windows Movie
Maker, including video, audio, and pictures. Clip properties provide information that
can help you determine what the clip contains, as well as how it may fit into your

project.
To display clip properties

1. Click the video clip, audio clip, or picture, depending on where it appears: the
Contents pane, timeline, or storyboard.

2. On the Clip menu, click Properties.

The properties that are displayed depend on the type of clip you selected.
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Displaying project properties

Project properties information can help you organize your Windows Movie Maker
projects. The different project properties, both preset and ones you specify, let you
quickly search for and find specific projects you create in Windows Movie Maker
through My Computer or Windows Explorer. By entering project properties, you can
organize your projects according to title, author name, or other project property values

you choose or enter.
The following information is displayed in the Project Properties dialog box.
Title

Displays the title of the current Windows Movie Maker project. No title is entered by
default. However, you can enter a title that fits your project. The title you enter becomes
the title for your final saved movie, which is displayed by many media players when the

movie is played back. The maximum number of characters for the title is 128.
Author

Displays the name of the author for the current Windows Movie Maker project. The
default author name matches the author name displayed in the Default author box of
the Options dialog box. However, you can enter a different author name for your project
if you choose. The author name you enter becomes the author name for your final saved
movie, which is displayed by many media players when the movie is played back. The

maximum number of characters for the author is 128.
Duration

Displays the duration of the current Windows Movie Maker project in the form of
hours:minutes:seconds.hundreths of a second. This lets you quickly determine the length

of your project and final saved movie.
Copyright

Displays copyright information for the current project. You can enter any applicable
copyright information about the current project. The copyright information you enter is
displayed by many media players when the movie is played back. The maximum

number of characters for the copyright is 14.

Rating
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Displays any rating information for the current project. You can enter a rating for this
movie according to your own criteria. The rating you enter becomes the rating for your
final saved movie, which is displayed by many media players when the movie is played

back. The maximum number of characters for the rating is 20.
Description

Displays any description you may enter for the current project and final saved movie.
The description you enter becomes the description for your final saved movie, which is
displayed by many media players when the movie is played back. The maximum

number of characters for the description is 512.
Note

e The project properties you enter can be seen by anyone who has access to your
final movie because the project properties become the properties for your saved
movie as well. Therefore, do not enter any personal information in the Project
Properties dialog box that you do not want others to see. For more information
about privacy, see the Windows Movie Maker privacy statement at the Microsoft

Web site.
To edit project properties

1. On the File menu, click Properties.
2. In the Project Properties dialog box, enter the following information:
e In the Title box, type a title for your project.
e In the Author box, type the name of the author of the project.
e In the Copyright box, type any copyright information you want to add.
» In the Rating box, type a rating for the current project.

e In the Description box, type a short description for your project.
Note

e The project properties become the properties of the final saved movie. Many of
the properties you enter, such as the title, author, copyright information, and so
forth can be displayed by many media players when your final saved movie is

played back.
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To display project properties in Windows Explorer

1. On the Start menu, point to All Programs, point to Accessories, and then click
Windows Explorer.

2. On the View menu, click Details.

3. On the View menu, click Choose Details.

4. In the Choose Details dialog, choose the details you want to view for your
Windows Movie Maker projects such as the file name, author, project title, and

so forth.
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VIII. Editing projects

To start a project and begin creating your movie, you need to add any imported or
captured video, audio, or pictures to the storyboard/timeline. The clips on

storyboard/timeline become the contents of your project and future movie.

You can use the storyboard/timeline to create and edit projects. The storyboard and
timeline both display your work in progress, but each provides a different view of your

work:

e The storyboard displays the sequence of clips.
e The timeline displays the timing of clips.

You can switch between the storyboard and timeline as you work on a project.

After you add clips to the storyboard/timeline to create a project, you can do the

following:

e Rearrange the clips in the sequence you want.

e Create transitions between clips.

e Add video effects to video clips and pictures.

e Trim the clips to hide unwanted segments (on the timeline view only).
e Split and combine clips.

e Add narration that synchronizes with the clips (on the timeline view only).

As you work on a project, you can preview it in the monitor at any time to get an idea of
the end result. You can save your work-in-progress as a project and return to work on it

again.

Before you can send a project as an attachment in an e-mail message, to a Web server,

or record it back to tape in a DV camera, you must first save it as a movie.
To switch the view of a project

e On the View menu, do one of the following:
e To view your project on the storyboard, click Storyboard.

e To view your project on the timeline, click Timeline.
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To add a clip to a project

1. In the Collections pane, click the collection that contains the clip you want to
add to your project. Then, in the Contents pane, click the clip you want to add.
2. On the Clip menu, click Add to Storyboard or Add to Timeline (depending on

the view you are working in).
Note

e To quickly add a clip to your project, drag the clip (or multiple clips) to the
storyboard/timeline. For consecutive files, click the first clip in the list, press and
hold down the SHIFT key, click the last clip in the list, and then drag the
selected clips to the storyboard/timeline. For files that are not consecutive, press
and hold down the CTRL key, click each clip that you want to add, and then drag

the selected clips to the storyboard/timeline.
To remove a clip from a project

e C(Click the clip in the storyboard/timeline, and then, on the Edit menu, click

Delete.
To clear the storyboard/timeline

e On the Edit menu, click Clear Timeline or Clear Storyboard, depending on

which view you are working in.
To create a new project
e On the File menu, click New Project.
To open a project

1. On the File menu, click Open Project.

2. In the File name box, locate the saved project file, and click Open.
The project appears in the storyboard/timeline.
Note

e You can open Windows Movie Maker project files that have been created and
saved in either previous versions or in the current version of Windows Movie

Maker. However, after you open and then save the project file in the current
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version of Windows Movie Maker, the project cannot be opened in previous

versions of Windows Movie Maker.

Zooming in and out

When editing content on the timeline, you can change the level of detail for the content
by zooming in or out. By zooming in on the timeline, the time is displayed in smaller
intervals, which lets you see your project in greater detail. Conversely, by zooming out
on the timeline, the time is displayed in larger intervals, which lets you see an overall

view of the timeline and its contents.

When first beginning to edit your project, you might want to zoom out to view the
timeline in less detail. This lets you see an overall view of the timeline and how the
contents and individual clips are arranged. After you have arranged the clips, you can
zoom in on the timeline and edit individual clips on the timeline. The Zoom to Fit
command automatically adjusts the timeline interval displayed so you can see the entire

contents of your project without needing to scroll through the timeline.

Just as you can zoom in our zoom out on the timeline, you can also change your overall
view of the storyboard. You can drag the storyboard up to increase the size of the cells if
you want to see fewer cells on the storyboard so the cells appear larger. Conversely, if
you want the cells to display smaller so you can see more cells on your screen, you can

drag the storyboard down to decrease the size of the cells.
To zoom in or out on the timeline

1. On the View menu, click Timeline.
2. Do one of the following:
e To see a more detailed view of the content, on the View menu, click
Zoom In.

e To see a less detailed view of the content, on the View menu, click Zoom
Out.

To fit the timeline on the screen
¢ On the View menu, click Zoom to Fit.
To increase or decrease the size of the storyboard

e Do one of the following:
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e To increase the size of the storyboard, click the top of the storyboard and
drag up.
e To decrease the size of the storyboard, click the top of the storyboard and

drag down.
Moving and copying clips

You can copy and move files and clips in the storyboard/timeline to other parts of the
storyboard/timeline. By moving a clip, you can change its position on the
storyboard/timeline without having to delete it, and then add it to the
storyboard/timeline again. You can include the same content multiple times in your
project by copying a clip. For example, you might have a short video clip at the
beginning of your project that you want to repeat two times before playing the main

content in your project.

When you copy or move a video clip or picture on the storyboard/timeline, any added

video effect is also copied, and it will appear in the new location.
To copy a clip on the storyboard/timeline

1. On the storyboard/timeline, select the clip you want to copy.
2. On the Edit menu, click Copy.
3. Do one of the following, depending on which view you are working in:
e On the storyboard, click the next empty cell.
¢ On the timeline, move the playback indicator to the point where you want
to paste the clip.
4. On the Edit menu, click Paste.

To select multiple clips, hold down the CTRL key and click each clip that you want to
copy.

As an alternative to using the menu commands to copy and paste one or more clips, you
can also use the mouse to copy and paste. To do this, hold down the CTRL key and click
each clip that you want to copy. While still holding down the CTRL key, drag the
selected clip or clips to the new location on the storyboard/timeline. When you copy
clips by using the mouse, a small plus sign in a square appears to indicate that the clip is

being copied.
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To move a clip on the storyboard/timeline

1. On the storyboard/timeline, select the clip you want to move.
2. On the Edit menu, click Cut.
3. Do one of the following, depending on which view you are working in:
e On the storyboard, click the next empty cell.
¢ On the timeline, move the playback indicator to the point where you want
to paste the clip.
4. On the Edit menu, click Paste.

To select multiple clips, hold down the CTRL key and click each clip that you want to

cut.

As an alternative to using the menu commands to cut and paste one or more clips, you
can also use the mouse to cut and paste. To do this, hold down the CTRL key and click
each clip that you want to move, and then drag the selected clip to the new location on
the storyboard/timeline. When you move clips by using the mouse, a square appears to

indicate that the file or clip is being moved.
To nudge a clip on the timeline

1. On the timeline, select the clip on the Video track, Audio/Music track, or Title
Overlay track that you want to move slightly.
2. Do one of the following, depending on which way you want to move the clip:
e To move the clip slightly to the left on the timeline, on the Clip menu,
click Nudge Left.
e To move the clip slightly to the right on the timeline, on the Clip menu,
click Nudge Right.

Undoing actions

You can undo and redo actions by using the Undo and Redo commands on the Edit
menu, or you can use the Undo and Redo buttons on the toolbar. When you undo or
redo actions by using the menu commands, you can only undo or redo one action at a
time. If you want to undo or redo multiple actions at one time, you can use the Undo or

Redo buttons on the toolbar.
To undo the last action

e On the Edit menu, click Undo ActionName.
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Note

e ActionName represents the last action title that appears after the Undo command
on the Edit menu. For example, if you imported several picture files at one time,

the command would read Undo Import File.
To redo the last undone action
e On the Edit menu, click Redo ActionName.

Note

e ActionName represents the last action title that appears after the Redo command
on the Edit menu. For example, if the last action was to remove imported picture

files, and you wanted to re-import the pictures, the command is Redo Import
File.

To undo or redo multiple actions at one time

e Do one of the following:
e If you want to undo multiple actions, on the toolbar, click the arrow next
to Undo, and click the actions you want to undo.
e If you want to redo multiple actions, on the toolbar, click the arrow next

to Redo, and click the actions you want to redo.
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IX. Using AutoMovie

AutoMovie helps you quickly create a movie by automatically creating a movie based
on the selected clips or collection. This helps you quickly create a movie automatically.
AutoMovie analyzes the current video, pictures, and music, and combines the different

elements to make one movie based on the automatic editing style you choose.
To use AutoMovie, the following must be true:

e A collection or multiple clips must be selected in the Collections pane or
Contents pane respectively.

e The current selection must contain video and/or pictures that have a combined
duration of at least 30 seconds. Each picture has a duration of 6 seconds.

e An audio clip must be at least 30 seconds long.

After you create an AutoMovie, you can choose to save it as a movie using the Save
Movie Wizard or you can choose to make further edits to your movie, just as you would

when creating a project and movie on your own in Windows Movie Maker.
When you choose to create a movie automatically, AutoMovie proceeds as follows:

1. Select an AutoMovie editing style you want to use for your movie. For more
information about selecting an AutoMovie editing style, see Selecting an

AutoMovie editing style.

2. Enter text for the title of your movie. For more information about entering title

text, see Entering title text.

3. Select an audio or music file to be used as the background music for your movie.
For more information about selecting music for your movie, see Selecting

background music.

To create an AutoMovie

1. Select a collection in the Collections pane or select multiple clips in the Contents
pane.

2. On the Tools menu, click AutoMovie.

—Or-

In the Movie Tasks pane, under Edit Movie, click Make an AutoMovie.
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3. On the Select an AutoMovie Editing Style page, select an AutoMovie editing
style.

Under More options, click Enter a title for the movie.

In the Enter Text for Title page, type the text you want to appear as the title.

Under More options, click Select audio or background music.

Nk

In Audio and music files, do one of the following:
e Select an audio or music file from the current list.
e Click Browse to import an audio or music file on your hard disk into
Windows Movie Maker to use in your movie.
e Select None if you do not want any audio or music added to your movie.
8. Do one of the following:
e To increase the audio level of an audio clip on the Audio/Music track,
drag the slider bar towards Audio/Music.
e To increase the audio level of the audio on the Audio track that is part of
a video clip, drag the slider bar towards Audio from video.
9. Click Done, edit movie to create the AutoMovie and add the clips to the

storyboard/timeline.

The time it takes for the AutoMovie to be created and added to the storyboard/timeline
depends on the duration and amount of audio, video, and pictures you selected or in the

selected collection.
Note

e To select multiple contiguous clips, click the first clip, press and hold down the
SHIFT key, and then click the last clip. To select one clip at a time, press and
hold down the CTRL key, and then click each clip that you want to be included

in the movie you create by using the AutoMovie feature.

Selecting an AutoMovie editing style

This page lets you choose the AutoMovie editing style you want to use for the movie
you are creating. For each AutoMovie style, different algorithms are used by Windows

Movie Maker to create your AutoMovie based on the selected collection or clips.

The following options appear on this page.

Budi Setyono Membuat Movie Dengan Windows Movie Maker, 55/79



AutoMovie editing styles

Specifies the AutoMovie editing style you want to use. The Name of the AutoMovie
editing style is displayed in the Name column while a short description of the

AutoMovie editing style is displayed in the Description column.

Enter a title for the movie

Click to go to the Enter Text for Title page, and then type the new text for the title.

Select audio or background music

Click to go to the Add Audio or Background Music page, and then select music and

adjust the audio levels for your movie.
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X. Entering title text

This page provides a space where you can enter the text for your title or credits. This
page is similar to the page that is displayed when you are adding a title and entering text
for the title as you normally would in Windows Movie Maker when adding a title and

creating a movie on your own.
The following appears on this page.
Enter Text for Title

The text area provides a space for you to enter the text for your title. As you type more
text, the text font size is appears smaller to accommodate larger amounts of text. To add

a title to the storyboard/timeline, you must enter at least one character.
Select an AutoMovie editing style

Click to go to the Select an AutoMovie Editing Style page, and then choose an

AutoMovie editing style for your movie.
Select audio or background music

Click to go to the Add Audio or Background Music page, and then select music and

adjust the audio levels for your movie.
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XI. Selecting background music

This page lets you choose the background music or other audio for your AutoMovie.
You can choose to music that has been imported into Windows Movie Maker, or you
can choose to import existing music from another location accessible from your

computer.
The following options appear on this page.
Audio or music files

Specifies the audio or music you want to use for your AutoMovie. The audio or music
that appears in the list depends on the music that was in the collection or selection when
starting to create an AutoMovie. If you do not see the music you want to use in your
movie in the list of available audio or music files, you can click Browse to import an

audio or music file from another location to use in your movie.
Audio levels

Adjusts the audio levels between the Audio and Audio/Music tracks (the audio that was
captured as part of a video clip on the Audio track, and the audio that was captured or
imported and added to the Audio/Music track). Adjusting the audio levels determines

which audio plays louder than the other in your movie.

Enter a title for the movie

Click to go to the Enter Text for Title page, and then type the new text for the title.
Select an AutoMovie editing style

Click to go to the Select an AutoMovie Editing Style page, and then choose an

AutoMovie editing style for your movie.
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XII. Editing clips

You have several options for editing clips:

Splitting a clip. You can split a video clip into two clips. This is useful if you
want to insert either a picture or a video transition in the middle of a clip. You
can split a clip that appears on the storyboard/timeline of a current project, or
you can split the clip in the Contents pane.

Combining clips. You can combine two or more contiguous video clips.
Contiguous means the clips were captured together so that the end time of one
clip is the same as the start time of the next clip. Combining clips is useful if you
have several short clips and you want to view them as one clip on the
storyboard/timeline. Similar to splitting a clip, you can combine contiguous clips
in the Contents pane or on the storyboard/timeline.

Trimming a clip. You can hide parts of a clip you do not want in your project.
For example, you can trim the beginning or end of a clip. Trimming does not
remove the information from the source material; you can clear the trim points to
return the clip to its original length at any time. Clips can only be trimmed after
they have been added to the storyboard/timeline. You cannot trim clips in the

Contents pane.

Drag the trim handles, which are shown in the following illustration, to trim the

unwanted portions of the clip.

End trim handle
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e Creating clips. You also create clips from video clips after they have been
imported or captured in Windows Movie Maker. This lets you create clips at any
time when working in Windows Movie Maker. By separating video clips into
smaller clips, you can easily find a particular part of your captured or imported

video to use in your movie.
Splitting and combining clips

You can split or combine audio, video, and pictures into smaller, more manageable
clips. When you split a video or audio clip, the large clip is divided into two smaller
clips. For example, if you have a video clip, and you want to insert a video transition in
the middle of it, you can split the video clip at the point where you want to insert the

video transition and then add the desired transition.

The following table indicates where you can split the different types of digital media

files in Windows Movie Maker.

Digital media clip Contents pane Storyboard Timeline
Video X X X
Audio X X
Pictures X X

Conversely, you might have a file that was divided into smaller clips that you want to
combine. You can combine contiguous clips. Contiguous clips means that the start time
of the second clip immediately follows the end time of the first clip. For example, if you
have a video or audio file that was divided into clips when it was imported into
Windows Movie Maker, and the clips are named Clip 1, Clip 2, and Clip 3, in that order,
you could combine Clip 1 and Clip 2, or Clip 2 and Clip 3. However, you cannot
combine Clip 1 and Clip 3 because they are not contiguous. You can combine
contiguous video clips in the Contents pane before adding the clip or clips to the

storyboard/timeline.
To split a video or audio clip

1. In the Contents pane or on the storyboard/timeline, click the clip you want to

split.

Budi Setyono Membuat Movie Dengan Windows Movie Maker, 60/79



2. On the Play menu, click Play Clip, and then click Pause Clip on the Play menu

to pause the video at the point you want to split the clip.
_Or_

On the monitor, move the playback indicator on the seek bar to the point you

want to split the clip.
3. On the Clip menu, click Split.
To combine a split audio or video clip

1. In the Contents pane or on the storyboard/timeline, hold down the CTRL key,
and then select the contiguous clips you want to combine.

2. On the Clip menu, click Combine.

The name and property information of the first clip in the group is used for the

new clip and the time is adjusted accordingly.
Note

e To select consecutive clips, click the first clip, press and hold down the SHIFT
key, and then click the last clip. To select one clip at a time, press and hold down

the CTRL key, and then click each clip that you want to combine.
Trimming clips

By trimming clips, you can edit the starting and ending point—and therefore the
length—of any video or audio clips that you have added to your project on the timeline.
When trimming, you can set the start and end trim points. The start trim point
determines when the clip will begin to play, and the end trim point determines when the

clip will stop playing in your project.

By trimming clips, you can hide unwanted parts of an audio or video clip or file. When
you trim a clip, the information is not removed; it is hidden from your audience, so
unwanted parts do not appear in your project and final saved movie. You can drag the
trim handles, which are shown in the following illustration, to trim the unwanted parts of

the clip.
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End trim handle
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If you trim an audio or video clip too much or too little, you can adjust or clear the

established trim points in Windows Movie Maker.

Note

e The playback time for video and audio clips cannot be extended.

To trim a clip

1. On the View menu, click Timeline.

2. In the Collections pane, click the collection that contains the clip you want to
add, and then click the clip you want to trim in the Contents pane.

3. On the Clip menu, click Add to Timeline.

4. On the timeline, select the clip you want to trim.

5. On the timeline, click the playback indicator and drag it to the point where you

want to trim the clip.
_OI‘_

Use the playback controls on the monitor to go to the point where you want to

trim the clip.

6. Do the following:
e When the playback indicator is at the point where you want the selected
video or audio clip to start playing back, on the Clip menu, click Set

Start Trim Point.
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Note

e When the playback indicator is at the point where you want the selected
video or audio clip to stop playing back, on the Clip menu, click Set End

Trim Point.

You can also drag the trim handles to set the start and end trim points. The trim

handles appear when the clip is selected on the timeline.

To clear trim points

1.
2.

On the timeline with a project opened, click the trimmed clip.

On the Clip menu, click Clear Trim Points.

Creating clips

Creating clips lets you separate your video clips into smaller, more manageable pieces.

Clips can be created when you originally import a video file into Windows Movie

Maker if you have selected the Create clips for video files check box. However, if this

check box is not selected when you import a video file, the file is imported as a single

clip rather smaller multiple clips. You can then use clip detection later to divide a video

file into smaller clips.

Clips are created in a variety of ways, depending on the video file and video source.

Video from a DV camera. If you capture video from a DV camera that is
connected to an IEEE 1394 port, clips are created based on the time stamp
inserted in the video by the DV camera. If no time stamp or other markers are
present, the resulting video file is divided into clips based on each significant

frame change in the video.

If you import an existing DV-AVI file into Windows Movie Maker and time
stamp markers appear in the AVI video file, the file is also separated into smaller

clips according to time stamp information.

Capturing video from an analog video camera or Web camera. If you
capture video from an analog camera or Web camera, a clip is created when
there is a substantial change in one frame of the video compared to the next
frame. This method is used for both live and existing content from an analog

source.
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The size and duration of the clips is based on the duration of the entire video file.
Therefore, video files that are longer in length will have clips that are longer in

duration compared to the clips created when a shorter video file is clip detected.

* Windows Media files. If you import a Windows Media file with an .asf or .wmv
file name extension that has file markers inserted, a clip is created for each

marker. The markers help to divide the file into manageable sizes.

If the source Windows Media file contains no markers or only one marker, a clip
is created when there is a substantial change in one frame of the video compared

to the next frame.

The time it takes to detect clips in a video file increases as the length of the video file
increases. If you click Cancel while clip detection is occurring, clip detection stops at
the current point in the video file, the clips that have been detected appear, and the last
clip contains the portion of the video file that remained when clip detection was
cancelled. You can later click the last clip and then create new clips starting from the

last clip at which clip creation was originally cancelled.
To create clips for an existing video clip

1. In the Contents pane, select the video clip for which you want to detect clips.

2. On the Tools menu, click Create Clips.
Note

e The video clip is divided into clips according to the video source. If the video
clip is from a DV camera, clips are created based on the time stamps inserted by
the DV camera. If time stamps or other file markers are not present, clips are
based on each significant frame change in the video. If the video clip is from an
analog source, clips are created based on each significant frame change in the

video.
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XIII. Using video transitions, video

effects, and titles

You can enhance your movies by adding different elements to your movie, such as the

following:

e Video transitions. A video transition controls how your movie plays from one
video clip or picture to the next. You can add a transition between two pictures,
video clips, or titles, in any combination, on the storyboard/timeline. The
transition plays before the one clip ends and while the other clip starts to play.
Windows Movie Maker contains various transitions you can add to your project.
Transitions are stored in the Video Transitions folder in the Collections pane.

e Video effects. A video effect determines how a video clip, picture, or title
displays in your project and final movie. Video effects let you add special effects
to your movie. A video effect is applied for the entire duration that the video
clip, picture, or title displays in your movie. You can add any of the video effects
that appear in the Video Effects folder in the Collections pane.

o Titles and credits. Titles and credits let you enhance your movie by adding text-
based information to your movie. You can add whatever text you want, but you
may want to include information such as the title of your movie, your name, the
date, and so forth. You can change the appearance of the title or credit, in
addition to changing the title animation, which determines how your title or

credit displays in your movie.

Working with video transitions

A video transition controls how your movie plays from one video clip or picture to the
next. You can add a transition between two pictures, video clips, or titles, in any
combination, on the storyboard/timeline. The transition plays before the one clip ends
and while the other clip starts to play. Windows Movie Maker contains various
transitions you can add to your project. Transitions are stored in the Video Transitions

folder in the collections pane.

You can change the playback duration of a video transition up to the duration of the
shorter of the two adjacent clips. If you drag the video clip or picture on the timeline that

you want to transition to over the clip or picture that you want to transition from, a
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cross-fade is added as the default transition between the two clips. There will be a

straight cut (no fade) between two clips if you do not create a transition.

Any transitions you add appear on the Transition track of the timeline. To see this track,
you must expand the Video track. The video transition length is determined by the
amount of overlap between two clips. The following illustration displays a project on the

timeline with an added video transition.
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The following illustration displays a project on the storyboard with a video transition.

Any transitions you add appear in a transition cell between two video clips or pictures.
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To add a video transition

1. On the storyboard/timeline, select the second of the two video clips or pictures
that you want to add a transition between.

2. On the Tools menu, click Video Transitions.
_Or_
In the Movie Tasks pane, under Edit Movie, click View video transitions.

3. In the Contents pane, click the video transition you want to add.

4. On the Clip menu, click Add to Timeline or Add to Storyboard.
Note

* You can also add a video transition by dragging it to the timeline and dropping it
between the two clips on the Video track. Or, on the storyboard, you can drag the

video transition to the video transition cell between two video clips or pictures.
To change the video transition duration

e On the Transition track of the timeline, do one of the following:
e To increase the transition duration, drag the beginning of the transition
towards the beginning of the timeline.
e To decrease the transition duration, drag the beginning of the transition

towards the end of the timeline.
Note

e To view the Transition track of the timeline, expand the Video track. The
original default time the transition appears is determined by the value for the

Transition duration box on the Advanced tab of the Options dialog box.
To remove a video transition

1. Do one of the following:
e On the storyboard, select the transition cell that contains the transition
you want to remove.
e On the timeline, click the transition that you want to remove on the
Transition track.

2. On the Edit menu, click Delete.
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Using video effects

A video effect determines how a video clip, picture, or title displays in your project and
final movie. Video effects let you add special effects to your movie. For example, you
might have video that you captured that you want to age, so it has a classic, old-time
movie look. You can add one of the Film Age video effects to a video clip or picture. A
video effect is applied for the entire duration that the video clip, picture, or title displays
in your movie. You can add any of the video effects that appear in the Video Effects

folder in the Collections pane.

Video effects are maintained when you split, cut, copy, or move a video clip or picture.
For example, if you add the Grayscale video effect, and then split the clip, the Grayscale
video effect is applied to both clips. However, if you combine two video clips, the video
effects that were associated with the first clip are applied to the new combined clip, and

the video effects that were associated with the second clip are removed.

The following illustration shows a project on the timeline with an added video effect.
An icon appears on the video clip or picture that you applied the effect to on the Video

track.
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The following illustration shows a project on the storyboard with an added video effect.
An icon, highlighted in the square, appears in the video effects cell to indicate that a

video effect is applied.
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E Show Timeline

To add a video effect

1. On the storyboard/timeline, select the video clip or picture to which you want to
add the video effect.
2. On the Tools menu, click Video Effects.

_OI‘_

In the Movie Tasks pane, under Edit Movie, click View video effects.

3. In the Contents pane, click the video effect you want to add.

4. On the Clip menu, click Add to Timeline or Add to Storyboard.

Note

¢ You can also add an effect by dragging the effect and dropping it on the picture
or video clip on the Video track of the timeline or to the video effect cell of the

video clip or picture on the storyboard.

To remove a video effect

1. Select the video clip or picture in the storyboard/timeline that you want to
remove a video effect from.

2. On the Clip menu, point to Video, and then click Video effects.

3. In the Displayed effects area, click the effect you want to remove, and then click

Remove.
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Note

* You can also remove a video effect by selecting the video effect cell in the
storyboard that contains the effect you want to remove, and then pressing the

DELETE key.

Changing video effects

This dialog box provides settings for adding and removing video effects for the selected
digital media clip on the Video track of the timeline or on the selected video clip,

picture, or title on the storyboard.

The following options are available in this dialog box.

Available effects

Lists the video effects you can add to the selected video, picture, or title.
Add

Click to add the video effect to the currently selected video, picture, or title.
Displayed effects

Lists the video effects that are added to the currently selected video, picture, or title.
These video effects are displayed when the picture, title, or video plays in your final

movie.
Move Up

Click to move the video effect up in the list. For example, if you applied the Fade In,
From Black video effect and then applied the Fade In, From White video effect and
wanted the Fade In, From White to play first, you could click the Fade In, From White

effect and click the Move Up button, so it plays first.
Move Down

Click to move the video effect down in the list. For example, if you applied the Fade In,
From Black video effect and then applied the Fade In, From White video effect and
wanted the Fade In, From White to play last, you could click the Fade In, From White
effect and click the Move Down button, so it plays last.
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Remove

Click to remove the selected video effect in the Displayed effects box, so the video

effect is not displayed in the project and final movie.
To add or remove video effects

1. On the Video track of the timeline or on the storyboard, click the video clip,
picture, or titles that you want to add a video effect to or remove a video effect
from.

2. On the Clip menu, point to Video, and then click Video Effects.

3. Do one the following:

e To remove a video effect, in the Displayed effects area, click the effect,
and then click Remove. Repeat as necessary.
e To add a video effect, in the Available effects area, click the effect you

want to add, and then click Add. Repeat as necessary.
Note

e If you add multiple video effects, you can change the order in which they display
by using the Move Up or Move Down buttons. To quickly add a video effect,
you can drag a video effect and drop it on a video clip, picture, or title on the

storyboard/timeline.

Adding titles and credits

Titles and credits let you enhance your movie by adding text-based information to your
movie. You can add whatever text you want, but you may want to include information

such as the title of your movie, your name, the date, and so forth.

You can add a title to various places in your movie: at the beginning or end of a movie,
before or after a clip, or overlaying a clip. The title plays for the specified amount of

time, and then the video clip or picture displays in your movie.

The following illustration shows a project that contains a title that displays before a

video clip.
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The following illustration shows a project that contains a title that displays as a title

overlay over a video clip.
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The following illustration shows a project that contains credits that display at the end of

the project.
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When adding titles or credits to a movie, do the following:

1. Select where you want your title to appear in your movie. For more information

about selecting a title location, see Choosing the title location.

2. Enter text for the title. For more information about adding title text, see Entering
title text.
3. Select an animation style for the title. For more information about choosing a

title animation, see Choosing the title animation.

4. Select the font and colors for your title. For more information, see Selecting the

title font and colors.

5. Add the title to your movie.

To add a title or credit

1. On the Tools menu, click Titles and Credits.

_Or_

In the Movie Tasks pane, under Edit Movie, click Make titles or credits.

2. On the Where do you want to add a title? page, click one of the links
depending on where you want to add the title.

3. In the Enter Text for Title page, type the text you want to appear as the title.
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Click Change the title animation, and then on the Choose the Title Animation
page, select a title animation from the list.

Click Change the text font and color, and then on the Select Title Font and
Color page, choose the font, font color, formatting, background color,
transparency, font size, and position of the title.

Click Done, add title to movie to add the title to your movie.

To edit an existing title

B L b=

5.

On the storyboard/timeline, select the title you want to edit.

On the Edit menu, click Edit Title.

On the Enter Text for Title page, type the text you want to appear as the title.

If you want to change the title animation, click Change the title animation.
Then, on the Choose the Title Animation page, select a title animation from the

list.

- Or_

If you want to change the text and font colors, click Change the text font and
color. Then, on the Select Title Font and Color page, choose the font, font
color, formatting, background color, transparency, font size, and position of the

title text.

Click Done to add the title to your movie.

To change the title duration

. After the title is added to the storyboard/timeline, on the View menu, click

Timeline.

Select the title you want to change the duration that it displays.

. Do one of the following:

e To extend the playback duration of the title, drag the end trim handle
toward the end of the timeline.
e To reduce the playback duration of the title, drag the start trim handle

toward the end of the timeline.

To remove a title

1.
2.

On the storyboard/timeline, select the title you want to remove from your movie.

On the Edit menu, click Delete.
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Choosing the title location

This page lets you specify where you want to add a title or credit in your movie. By
selecting one of the following links, you can begin creating and adding titles or credits

to your movie.
The following options appear on this page.
Add title at the beginning of the movie.

Specifies that you want to add a title at the beginning of the movie. You might want to

add a title at the beginning of the movie to introduce it to your audience.

Where the title is added depends on the view you are working in. In the storyboard view,
the title appears on the first cell of the storyboard. In the timeline view, the title appears

as the first clip on the Video track of the timeline.
Add title before the selected clip on the storyboard/timeline.

Specifies that you want to add a title before the selected clip on the storyboard/timeline.
You might want to add a title that introduces a particular video clip or picture in your

movie.

Where the title is added depends on the view you are working in. In the storyboard view,
the title appears before the selected cell of the storyboard. In the timeline view, the title

appears before the selected clip on the Video track of the timeline.
Add title on the selected clip on the storyboard/timeline.

Specifies that you want to add a title on the selected video clip on the timeline. When
you select this option, the title appears as an overlay title on top of the video in your

movie as it plays back.

Overlay titles can only be added in the timeline view.

The title appears on the selected video clip on the Title Overlay track of the timeline.
Add title after the selected clip on the storyboard/timeline.

Specifies that you want to add a title after the selected clip on the storyboard/timeline.
You might want to add a title after a clip in the movie to introduce the next clip or to

move from one part of the movie to the next.
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Where the title is added depends on the view you are working in. In the storyboard view,
the title appears after the selected cell. In the timeline view, the title appears after the

selected clip on the Video track of the timeline.
Add credits at the end of the movie.

Specifies that you want to add credits at the end of the movie. Credits let you conclude
your movie. You may want to add information about the title of the movie, as well as

the people shown in the movie.

Where the credits are added depends on the view you are working in. In the storyboard
view, the credits appear on the last cell of the storyboard. In the timeline view, the

credits appear after the last clip on the Video track of the timeline by default.

Entering title text

This page provides a space where you can enter the text for your title or credits.
The following options appear on this page.
Enter Text for Title

Provides a space for you to enter the text for your title. The text area is divided into two
parts (as the default or if you have selected a title animation that is in the grouping
Titles, Two Lines on the Choose the Title Animation page). This lets you choose to
add one or two lines of text for your title, depending on the text you want to add and the

title animation you choose.

As you type more text, the font size will become smaller to accommodate larger
amounts of text. To add a title to the storyboard/timeline, you must enter at least one

character.
Change the title animation

Click to go to the Choose a Title Animation page and then choose a new title

animation.
Change the text font and color

Click to go to the Select Title Font and Color page and then specify the font, font size,

formatting, and colors used for your title.
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Choosing the title animation

This page lets you choose the animation for the title you are creating. The title animation
determines how your title plays back in your movie. For example, the Typewriter title

animation displays title text one character at a time.

The different title animations you can choose from are separated into the following

categories.
Titles, One Line

Titles in this category are ideal for titles with one line of text. When a title animation is
selected in this category, the text area for entering the title text appears as one large text
box. The text you enter then appears all at once in your movie regardless of whether
your title contains one or more lines of text. The title animations in this category are best

suited for titles that contain one line of text.

Title animations that are designed to be applied as overlay titles, where the text appears
over a video clip or picture, have the notation (overlay) at the end of the title animation

description.
Titles, Two Lines

Titles in this category are ideal for titles with two lines of text. When a title animation is
selected in this category, the text area for entering the title text appears as two areas. The
first line of text you enter appears first and then the second line of text appears shortly
after the first line of text is displayed. The title animations in this category are best

suited for titles that contain two or more lines of text.

Title animations that are designed to be applied as overlay titles, where the text appears
over a video clip or picture, have the notation (overlay) at the end of the title animation

description.
Credits

Titles in this category are ideal for displaying movie credits, which typically appear at
the end of the movie. When a title animation is selected in this category, the text area for
entering the credits text appears as a small grid. The top row is designed so a title for the
movie can be entered, and then the rows below it provide two columns where you can

enter information about your movie. For example, the first column in the second row
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could contain the text Directed by, and the second column in the same row could contain
the author or director’s name. The title animations in this category are best suited for

credits at the end of a movie.

Title animations that are designed to be applied as overlay titles, where the text appears
over a video clip or picture, have the notation (overlay) at the end of the title animation

description.

Edit the title text

Click to go to the Enter Text for Title page, and then type the new text for the title.
Change the text font and color

Click to go to the Select Title Font and Color page, and then specify the font and

colors used for your title.

Selecting the title font and colors

This page lets you choose the font and colors for your title or credits. By changing the

font and colors, you can change the appearance of the title to enhance your movie.
The following options appear on this page.
Font

Specifies the font face for the title. The list of fonts that appears depends on the fonts

Fonk:

Tahoma + B I U
Colar: Transparency: 0% Size: Position:
A W 1 A w = =|=

you have installed on your computer.

Bold B

Click to apply bold formatting for the title text.
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Italic -lr

Click to apply italic formatting for the title text.

U

Underline =

Click to apply an underline below the title text.

Font color ==
Click to choose the font color for the title text. When choosing the font color, be sure to

choose a color that contrasts with the selected background color so the title text can be

seen in your movie.

Background color D

Click to choose the background color for the title in your movie. When choosing the

background color, be sure to choose a color that contrasts with the selected font color so

the title text can be seen in your movie.

Transparency ==
Drag the slider to the left to decrease the transparency and make the title text is opaque

and easy to read. Drag the slider to the right to increase the transparency and make the

title text appear faded.

. -
Increase font size A

Click to increase the font size for the title text.

. . 4
Decrease font size A

Click to decrease the font size for the title text

Position, align left

Click to align text on the left side.
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Position, center

Click to align text in the center.

Position, align right

Click to align text on the right side.

Edit the title text
Click to go to the Enter Text for Title page, and then type the new text for the title.

Change the title animation

Click to go to the Choose a Title Animation page, and then choose a new title

animation.

Note
The formatting you choose for the title text is applied to the entire title,

regardless of what text is selected on the Enter Text for Title page.
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XIV. Working with audio

Windows Movie Maker lets you work with audio in a variety of ways. Some of the
different audio-related tasks you can perform in Windows Movie Maker include the

following.

e Narrate the timeline. Add an audio narration to narrate the video clips or
pictures that appear on the Video track of the timeline. Your audio narration is
automatically synchronized with the video, so the narration describes the action
or event in your movie as it plays back.

e Adjust audio levels. Adjust the audio levels so you can determine the audio
balance and playback when you have audio that appears on the Audio and
Audio/Music tracks on the timeline.

e Add audio effects. Add different audio effects such as a fade in, fade out, or
mute.

e Adjust the volume of audio clips. Adjust the volume of audio for audio-only
clips or the audio portion of a video clip. This lets you adjust the volume of the
audio for clips so that it can be clearly heard or not heard, depending the volume

level you specify for the audio clip.

Narrating the timeline

You can capture an audio narration to synchronize with video clips, pictures, titles, or
other items that you have added to the storyboard/timeline. Before you can begin

capturing an audio narration:

e The playback indicator on the timeline must be at a position where the
Audio/Music track is empty.

e You must be in the timeline view.

Capturing an audio narration lets you describe, in your own words and voice, what is
displayed in the video, pictures, or titles as the items are shown in your project and,
ultimately, in your final saved movie. Narrating the contents of the timeline serves as

another way for you to enhance your movie.

The narration you capture is saved as a Windows Media Audio file with a .wma file
name extension. By default, the audio narration file is saved in the Narration folder

under My Videos on your hard disk.
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The following options are displayed when you narrate the timeline.

Start Narration

Click to begin capturing your audio narration to your computer.

Stop Narration

Click to stop capturing your audio narration to your computer.

Input level

Adjusts the volume of the captured audio.

When choosing the input level, select a level toward the upper part of the meter without
entering the red-colored area, which is marked by the second line from the top. If the
capturing level is set too low, the captured audio may be too low to be heard.
Conversely, if the capturing level is set too high, the captured audio may be too loud and

distorted.

Narration captured

Displays the amount of time elapsed for the current audio narration in the form of
hours:minutes:seconds (h:mm:ss) by default. Timing starts when capturing the narration

begins and stops when capturing the narration is stopped.

Time available

Displays the amount of time available for your audio narration when the Limit
narration to available free space on Audio/Music track check box is selected. For
example, if you have ten seconds between the end of one audio clip on the Audio/Music
track and the beginning of another audio clip on the same track, and the playback
indicator on the timeline is at the end of the first audio clip, the time available is
displayed as 0:00:10. As you capture your audio narration, the time displayed counts

down and shows the time remaining for your narration.

If the Limit narration to available free space on Audio/Music track check box is

cleared, this value is blank.

Audio device
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Lists the available audio capture devices you can use for capturing audio. If you have
only one audio capture device, such as your default sound card, that device is selected

automatically and is the only one listed.

This option is available only for analog devices.

Audio input source

Lists the available connection lines based on the number of lines available for the
selected audio device. For example, if you have a microphone attached to the
microphone line input of your computer, you would choose Microphone as the audio

input source.

This option is available only for analog devices with multiple line inputs.

Limit narration to available free space on Audio/Music track

Specifies that you want to limit the narration to the amount of time available between
two audio clips on the Audio/Music track. When this check box is selected, the audio
clips on the timeline will not shift, and your narration is limited to the time available
between two audio clips. This prevents audio clips from shifting if you have already
synchronized the current audio clips with other video clips, pictures, transitions, titles,
and so forth on the timeline. When you add a narration and this check box is selected,

capturing stops automatically once the available time limit has been reached.

If this check box is cleared, the narration is not limited to the time available between
two audio clips on the Audio/Music track. Therefore, if your audio narration exceeds the
amount of time between the two audio clips, the narration will continue to be captured
until you manually stop capturing your narration. The narration is then added
automatically to the timeline and the audio clips on the timeline will shift to

accommodate the audio narration you captured.

Mute speakers

Specifies that you want to mute the speakers and all audio output lines that are
connected to the audio card on your computer. Muting the speakers prevents audio from

being played back on the speakers, which can distract from the audio you are capturing.

If you clear this check box, audio such as any background music or other sounds from
your computer that are played back over your speakers may be heard and captured in

your narration.
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Show fewer options

Click this link so that fewer audio narration options are displayed.

To narrate the timeline

1. Add any video clips, pictures, titles, or credits that you want to display in your
project to the storyboard/timeline.

2. On the View menu, click Timeline.

3. Move the playback indicator on the timeline, which appears as a square with a
vertical line, to a point on the timeline where the Audio/Music track is empty
and where you want to begin your audio narration.

4. To see more options, click Show more options, and do the following:

e If you have added other audio clips to the Audio/Music track and you do
not want the other clips to shift on the timeline, select the Limit
narration to available free space on Audio/Music track check box.

e In the Audio device list, click the audio capture device you want to use.
Then, in Audio input source, click the line that you want to use.

e To adjust the volume of your captured audio, move the Input level slider
to the level you want to use.

e Select the Mute speakers check box to prevent the audio from a video
clip on the timeline from playing back over your speakers while you are
narrating the timeline. This prevents unwanted audio from being captured
in your narration.

5. Click Start Narration and begin narrating the content on the timeline.

6. Do one of the following:

o If the Limit narration to available free space on Audio/Music track
check box is selected, narrate the timeline until the time limit expires.

e If the Limit narration to available free space on Audio/Music track
check box is cleared, click Stop Narration after you have finished
narrating the contents on the timeline.

7. In the File name box, type a name for your captured audio narration, and then

click Save.

The audio narration you captured is imported automatically into the current collection
and the narration is added automatically to the point on the Audio/Music track where the

narration was first started.

Note
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e To prevent unwanted audio from being captured in your narration when you are
narrating video on the timeline, consider using headphones when adding and
capturing your audio narration. This lets you hear the audio of a video clip you
might be narrating while you are capturing your audio narration, while
simultaneously preventing the audio of the video clip from being captured
unintentionally in the narration.

e If you are capturing an audio narration and the volume of the captured audio is
too low, verify that Microphone Boost is enabled (if your specific audio card
supports Microphone Boost). For complete information, see the documentation

provided with your sound card.

Adjusting the audio levels

You can adjust the audio levels between the Audio and Audio/Music tracks (the audio
that was captured as part of a video clip on the Audio track, and the audio that was
captured or imported and added to the Audio/Music track). Adjusting the audio levels

determines which audio will play louder than the other in your movie.

The default setting plays the audio in both tracks at equal levels. The audio level you

select will play throughout your movie.

By adjusting the audio levels, different effects can be achieved. For example, at the
beginning of your movie, you may have a video playing with the included audio track
while having a separate audio clip playing. In this situation, the audio level could be set
so that dialog in your video can be heard over the music that plays in the background

that appears on the Audio/Music track.
Note

e If you move the slider all the way to the Audio/Music track, the audio from the
video clip may be played for two seconds or so when the project is previewed in
Windows Movie Maker. However, in your final saved movie, the audio will play

back as intended where the audio from the video clip is muted.
To adjust audio levels

1. On the Tools menu, click Audio Levels.
2. Do one of the following:
e To increase the audio level of audio on the Audio/Music track, drag the

slider bar towards Audio/Music.

Budi Setyono Membuat Movie Dengan Windows Movie Maker, 85/79



e To increase the audio level of audio on the Audio track that is part of a
video clip, drag the slider bar towards Audio from video.

3. Click the Close button to close the Audio Levels dialog box.

Adding audio effects

Windows Movie Maker lets you add basic audio effects to your project. The basic audio

effects include:

e Mute. The audio is not played and cannot be heard during playback.
e 05Fade In. The audio gradually increases until it reaches the final playback
level.

o Fade Out. The audio gradually decreases until it can no longer be heard.
The transition time for these audio effects is roughly two-thirds of a second.

You may have audio that you do not want to play at all. For example, you may have a
video file that contains audio you do not want to be heard in your project. You can mute
the audio on the Audio track or the Audio/Music track, so it is not heard in your project.

You can also mute audio for single audio files.

Similar to video effects, audio effects are maintained when you split, cut, copy, or move
a piece of audio or music. For example, if you add the Fade In audio effect, and then
split the clip, the Fade In audio effect is applied to both clips. However, if you combine
two audio clips, the audio effects that were associated with the first clip are applied to

the new combined clip, and the audio effects for the second clip are removed.
To add an audio effect

1. On the Audio or Audio/Music track of the timeline, select the audio clip.
2. Do one of the following:
e To fade in the audio, on the Clip menu, point to Audio, and then click
Fade In.
e To fade out the audio, on the Clip menu, point to Audio, and then click

Fade Out.
To remove an audio effect

1. On the Audio or Audio/Music track of the timeline, select the audio clip that has

an added audio effect.

Budi Setyono Membuat Movie Dengan Windows Movie Maker, 86/79



2. On the Clip menu, point to Audio, and then clear the selected effect.

Any audio effects, such as a fade in, fade out, or muting are removed from the

audio.
To mute audio

1. On the Audio or Audio/Music track of the timeline, select the audio clip that you
want to mute.

2. On the Clip menu, point to Audio, and then click Mute.

Adjusting audio clip volume

You can change the volume of a selected video or audio clip on the timeline. This lets
you change the volume of clips on a clip-by-clip basis. For example, you might have
video you recorded on tape where the volume of the audio is lower where the dialog
between people can barely be heard. In this situation, after you captured the audio and
video in Windows Movie Maker, you could then adjust the volume of the audio in the

video so the dialog can be heard.

The audio clip you can adjust the volume for can be an audio-only clip that appears on
the Audio/Music track of the timeline, or it can be the audio portion of a video clip that
appears on the Audio track (which can be seen when the Video track is expanded) of the

timeline.
The following options appear in this dialog box.
Adjust volume level

Adjusts the volume of the selected audio clip. By default, the middle setting of the slider

corresponds with the original volume level of the clip when it was imported or captured.

Drag the slider to the right to increase the volume, or drag the slider to the left to
decrease the volume. When the slider is moved all the way to the left, the audio is muted

and not played back. The maximum volume is 15 times the original volume of the clip.
Mute clip

Specifies whether the clip is muted. When this check box is selected, the audio is muted.

The audio clip plays at the specified volume when this check box is cleared. If the
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Adjust volume level slider appears all the way to the left, this option is selected

automatically.
Reset

Specifies that you want the audio clip to play at the default volume level. Any changes

you made for the volume for the selected audio clip are lost.
To adjust the volume of an audio clip

1. On the Audio or Audio/Music track of the timeline, select the audio clip that you
want to adjust the volume for.
2. On the Clip menu, point to Audio, and then click Volume.
3. To adjust the volume, do one of the following:
e To reduce the volume, move the Audio volume level slider to the left.
e To increase the volume, move the Audio volume level slider to the right.
e To mute the clip, select the Mute clip check box.

e To reset the volume to the original volume, click Reset.
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XV. Organizing collections and clips

You can organize the source material you capture into collections and clips for use in
future projects. A collection serves as a container for clips, which you can organize in

many ways. For example, you might organize your collections by an event category.

You can change how your clips are displayed in the Contents pane to see varying
amounts of detail about the individual clips within a collection. In the Thumbnails
view, you can view the title and a bitmap image of each clip. In the Details view, you

can view all the properties of each clip.

In Windows Movie Maker, you can choose to arrange your clip according to different
clip properties. This lets you choose how you want to display your clips in the Contents
pane so you can quickly find the specific clip you are looking for. For example, if you
were looking for a picture that began with an A, you could choose to arrange the clips
by name so that file would appear at the top of the Contents pane. The properties you

can choose to arrange clips by depend on the selected folder in the tree pane.
The following list identifies how the different file types can be arranged.

e Video clips and pictures. Clips can be arranged by name, duration, start time,
end time, dimensions, or source.
e Audio. Clips can be arranged by name, duration, start time, end time, or source.

» Video transitions and video effects. Clips can be arranged by name.
To change the clip view

e Do one of the following:
e To view the title and a bitmap image of each clip in the collection, on the
View menu, click Thumbnails.
e To view all the properties of each clip in the collection, on the View

menu, click Details.
To arrange clips in the Contents pane

1. In the Collections pane, click the collection folder that contains the video clips,
audio clips, or pictures you want to arrange.
2. On the View menu, point to Arrange Icons By, and then choose the property

you want to display the clips by in the Contents pane.
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To create a collection

1. In the Collections pane, click the collection folder you want to add your new
collection to.
2. On the Tools menu, click New Collection Folder.

3. Type a name for the collection.
To delete a collection

1. In the Collections pane, click the collection you want to delete.

2. On the Edit menu, click Delete.
To rename a collection

1. In the Collections pane, click the collection you want to rename.

2. On the Edit menu, click Rename, and then type a new name.
To delete a clip from a collection

1. In the Collections pane, click the collection that contains the clip you want to
delete, and then in the Contents pane, click the clip.

2. On the Edit menu, click Delete.
Note

e If you delete a clip from a collection, the actual source file—such as a video or

picture files—remains in the original location you imported it from.
To copy a clip in a collection

1. In the Contents pane, click the clip or clips that you want to copy.

2. On the Edit menu, click Copy.

3. In the Collections pane, click the collection that you want to copy the clips to,
and then click in the Contents pane.

4. On the Edit menu, click Paste.
Note

e To select multiple consecutive clips in the Contents pane, click the first clip,
press and hold down the SHIFT key, and then click the last clip. To select one
clip at a time, press and hold down the CTRL key, and then click each clip that

you want to copy.
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Working with the collections file

After you make changes to your collections, such as adding, deleting, moving, copying,
or renaming clips, it is a good idea to back up your collections file. The collections file,
which has a .dat file name extension, is a database that stores information about the

organization of your collections and the clips within your collections.

In case you accidentally remove a clip or collection, or the collections file becomes
corrupted, you can use your backup file to restore the appropriate information. The
collections file is located on your hard disk in the following folder: \Documents and
Settings\UserAccountName\Local Settings\Application Data\Microsoft\Movie Maker.
For example, if Windows is installed on drive C, and your account name is John, your
collections file would be located in C:\Documents and Settings\John\Local
Settings\Application Data\Microsoft\Movie Maker. A collections file is created for each

user.

Backing up the collection file does not back up the source files that you import into your
collections. If the source file is deleted, renamed, or moved from the location from
where it was imported, you cannot use the source file unless you locate the source file or
import it again. Consider backing up the location or folder that contains the source files

as well.
Note

e To see the Local Settings folder and its contents, as well as other hidden folders
and files, you must have the Show hidden files and folders setting selected in
the Windows operating system. For more information, see Windows Help and

Support.
To back up the collections file

1. In My Computer or Windows Explorer, locate the following folder on your

computer:

\Documents and  Settings\UserAccountName\Local  Settings\Application
Data\Microsoft\Movie Maker

2. Select the collections file Mediatab.dat file in the folder.
3. On the Edit menu, click Copy.

4. Choose another location on your computer or accessible from your computer.
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5. On the Edit menu, click Paste.

It is recommended that you copy the collections file to another location either on your
computer or that is accessible from your computer, such as a recordable CD, shared
network location, or compressed media drive. Therefore, if your existing collections file
become unusable or is lost, you can then use this collections file to restore your

collections in Windows Movie Maker.
To restore the collections file

1. Close Windows Movie Maker.

2. In My Computer or Windows Explorer, locate the folder that contains the
backup copy of the collections file Mediatab.dat.

3. Select the Mediatab.dat file.

4. On the Edit menu, click Copy.

5. Open the following folder:

\Documents and  Settings\UserAccountName\Local  Settings\Application
Data\Microsoft\Movie Maker

6. On the Edit menu, click Paste.

The collections in Windows Movie Maker appears as they did originally when the
collections file was backed up, provided the source files still remain in their original

locations and have the same names as when each file was originally imported.

continued to book part of 3
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